Kawasaki-customs-forum


 
ConnexionS'enregistrerle sute Kawasaki-customs.comRechercherPortail*Accueille VRAF

 

 650 S - Probleme de voyant sonde lambda après installation du boosterplug

Aller en bas 
2 participants
AuteurMessage
laurent81600



Masculin
age : 46
ville : GAILLAC
département : TARN
région : OCCITANIE
pays : France
moto : VULCAN S 650
date d'inscription : 14/04/2021
nombre de messages : 5
date de naissance : 16/12/1974
Sagittaire Tigre

650 S - Probleme de voyant sonde lambda après installation du boosterplug Empty
MessageSujet: 650 S - Probleme de voyant sonde lambda après installation du boosterplug   650 S - Probleme de voyant sonde lambda après installation du boosterplug EmptySam 31 Juil 2021 - 21:56

Bonsoir,

Je viens de me faire plaisir en achetant un filtre dna et un booster plug.

Le montage s'est bien passé, à part une pate de la boite à air qui s'est cassée (rien de grave).

Par contre au démarrage, j'ai fait 1 km et retour à la maison : le voyant orange moteur ne s'éteint pas !!!

J'ai fais une bêtise au montage ou le voyant doit s'éteindre au bout de 50 km comme j'ai pu le lire sur certains forums ?

Merci de me revenir
Revenir en haut Aller en bas
Yves35

Yves35

Masculin
age : 99
ville : RENNES
département : Ile et vilaine
région : Bretagne
pays : FRANCE
moto : - VN900 - VN2000 -
date d'inscription : 04/05/2021
nombre de messages : 382
date de naissance : 25/12/1921
Capricorne Coq

650 S - Probleme de voyant sonde lambda après installation du boosterplug Empty
MessageSujet: Re: 650 S - Probleme de voyant sonde lambda après installation du boosterplug   650 S - Probleme de voyant sonde lambda après installation du boosterplug EmptyDim 1 Aoû 2021 - 8:47

Bonjour Laurent,

Si nous avons bien en présence du même produit : https://www.boosterplug.com/shop/kawasaki-650-series-66c1.html
j'ai retenu ce tuto : https://www.youtube.com/watch?v=wZnziFtNTYI

Versions produit :

Le commentaire de la vidéo comme le site du constructeur précise qu’il existe 2 versions de ce module en fonction de l’année modèle de cette moto d'où souvent l'importance de connaître son millésime et non la date de sa mise en circulation. Il y a une version pour les années 2015 et 2016 et une version pour les années 2017- 2020.

Question : as-tu installé la bonne version ?


Branchements des connectiques :

Au préalable, un petit coup de bombe nettoyante avec un produit spécifique sur les connectiques peut s'avérer judicieux avant d'en effectuer leur liaison. Cela doit rentrer sans forcer et même si cela parait bête à dire, il faut veiller à ce qu'elles soient correctement clipsées.  

Pour ce qui est de la sonde, aucune difficulté à relever si ce n'est de l'éloigner de toute source de chaleur et de faire en sorte qu'elle reçoive l'air frais comme il est précisé sur la notice d'installation. Ici, elle est  posée provisoirement pour permettre de réaliser les essais. Elle pourra ensuite être fixée avec un serre-câble ou autres. Personnellement, j’éviterai qu’elle soit en contact direct avec le cadre question d'inertie de température emmagasinée.
L’été, avec la moto stationnée en plein soleil l’émission de chaleur pourra la tromper l’hiver le froid fera de même. Ça me fait penser aux sondes Pitot, bon ce n’est pas avec cet équipement que ta Vulcan va décoller.  ri2

Au remontage du réservoir il faut, bien évidement, éviter de pincer les câbles électriques.

Comme on le remarque sur la vidéo, le système est de suite opérationnel et rien n’est dit sur un quelquonque "parcours initiatique", ni sur la vidéo et aucune note sur le site du constructeur s'y rapporte.

Pourrais-tu nous communiquer le ou les liens que tu as consultés où il en est question ?

.
Revenir en haut Aller en bas
laurent81600



Masculin
age : 46
ville : GAILLAC
département : TARN
région : OCCITANIE
pays : France
moto : VULCAN S 650
date d'inscription : 14/04/2021
nombre de messages : 5
date de naissance : 16/12/1974
Sagittaire Tigre

650 S - Probleme de voyant sonde lambda après installation du boosterplug Empty
MessageSujet: Re: 650 S - Probleme de voyant sonde lambda après installation du boosterplug   650 S - Probleme de voyant sonde lambda après installation du boosterplug EmptyLun 9 Aoû 2021 - 9:43

Bonjour
Ça y est !!!
Petite balade de 200 km ce dimanche autour de La Salvetat et Lacaune, un vrai régal !!
Et au retour, plus de voyant allumé !!!
C’était donc ça, il faut laisser au calculateur le temps de se refaire une santé 😮💨
Par contre, changement total de comportement avec le nouveau filtre et surtout le booster plug !!!
Il faut même faire attention au maniement de la poignée de gaz !!!
Aujourd’hui, le moindre petit tremblement du poignet agit instantanément sur les gaz, ça répond de suite !!!
Le comportement de ma moto est complètement différent
Je recommande autant que l’amortisseur que j’ai changé précédemment (Shock Factory)
Revenir en haut Aller en bas
Yves35

Yves35

Masculin
age : 99
ville : RENNES
département : Ile et vilaine
région : Bretagne
pays : FRANCE
moto : - VN900 - VN2000 -
date d'inscription : 04/05/2021
nombre de messages : 382
date de naissance : 25/12/1921
Capricorne Coq

650 S - Probleme de voyant sonde lambda après installation du boosterplug Empty
MessageSujet: Re: 650 S - Probleme de voyant sonde lambda après installation du boosterplug   650 S - Probleme de voyant sonde lambda après installation du boosterplug EmptyLun 9 Aoû 2021 - 19:01

Bonsoir,

Tu écris :
"Aujourd’hui, le moindre petit tremblement du poignet agit instantanément sur les gaz, ça répond de suite !!!".
C'est beau d'être jeune !  650 S - Probleme de voyant sonde lambda après installation du boosterplug 859

Plus sérieusement Laurent, ce constat tu l'as fait dès les premiers tours de roues de ta Vulcan 650 une fois faite l'installation du filtre DNA et du Booster Plug ou il t'a fallu attendre l'extinction de son voyant moteur pour que la moto puisse bénéficier des effets de ces équipements additionnels ?

.
Revenir en haut Aller en bas
laurent81600



Masculin
age : 46
ville : GAILLAC
département : TARN
région : OCCITANIE
pays : France
moto : VULCAN S 650
date d'inscription : 14/04/2021
nombre de messages : 5
date de naissance : 16/12/1974
Sagittaire Tigre

650 S - Probleme de voyant sonde lambda après installation du boosterplug Empty
MessageSujet: Re: 650 S - Probleme de voyant sonde lambda après installation du boosterplug   650 S - Probleme de voyant sonde lambda après installation du boosterplug EmptyLun 9 Aoû 2021 - 22:58

Bonsoir
Je l’ai vu de suite !!!
Génial 👍
Revenir en haut Aller en bas
Contenu sponsorisé




650 S - Probleme de voyant sonde lambda après installation du boosterplug Empty
MessageSujet: Re: 650 S - Probleme de voyant sonde lambda après installation du boosterplug   650 S - Probleme de voyant sonde lambda après installation du boosterplug Empty

Revenir en haut Aller en bas
 
650 S - Probleme de voyant sonde lambda après installation du boosterplug
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Kawasaki-customs-forum  :: Les CUSTOMS KAWASAKI :: 650 S :: 650 S - les papotages divers-
Sauter vers: